Friday, November 16, 2007

Update site ready for 2.0.0.CR1
Posted by Marshall at 11/16/2007 04:05:00 AM

Just a quick update. The 2.0.0.CR1 update site has been uploaded including our new XULRunner integration from Mozilla. You can find it at the normal place:

http://download.jboss.org/jbosstools/updates/development

2 comments:

Sam said...

I'v tried to upgrade with a Eclipse Europa version 3.3, I get some errors :

Current configuration contains errors that are not corrected by the requested operation and more errors would be introduced. See details for more information.
----- Current configuration problems -----
Subclipse Integration for Mylyn (Optional) (2.0.0) requires plug-in "org.eclipse.mylyn.team.ui".
----- Configuration problems after the operation -----
Subclipse Integration for Mylyn (Optional) (2.0.0) requires plug-in "org.eclipse.mylyn.team.ui".
SeamTools Feature (2.0.0.cr1) requires feature "org.eclipse.datatools.connectivity.feature".
JBossAS Tools (1.0.0.cr1) requires plug-in "org.eclipse.jst.server.core (1.0.102)", or later version.
Hibernate Tools (3.2.0.cr1) requires plug-in "org.eclipse.pde.core".
JBossTools Core (2.0.0.cr1) requires feature "org.eclipse.emf".

farrukh said...

Most likely, you dont have Eclipse IDE for Enterprise Environment, which is silently assumed by Java Tools plugin. So if you have Eclipse Java IDE or Eclipse RCP Plugin Development IDE, the jboss tools projecet os Seam Project will give you many dependencies.

Go to www.eclipse.org and download " Eclipse IDE for Java EE Developers - Windows (126 MB)" if you dont want dependency issues